Monta Control 401 error

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 12:34 UTC

Investigating

Users may experience a 401 error when attempting to access Monta Control.

We are currently investigating.
Posted Nov 11, 2025 - 12:16 UTC
This incident affected: Monta Hub - Web Portal.