Charge Point Integration Issues in Hub

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 09:41 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 08:16 UTC

Investigating

We are currently experiencing issues with the charge point integration flow in the Hub.

We are investigating the issue.

As a temporary workaround, charge points can be integrated through the Monta Charge (app)

Thank you for your patience
Posted Apr 14, 2025 - 08:09 UTC
This incident affected: Charge point integrations (Easee, Zaptec, Wallbox, Charge Amps, ABB) and Monta Hub - Web Portal, OCPP.