We can confirm that the intermittent errors affecting Monta Control and Hub Beta have been fully resolved. Both platforms are operating normally and we are no longer observing any issues. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Jul 28, 2026 - 10:02 UTC
Monitoring
We have identified the cause of the intermittent errors affecting Monta Control and Hub Beta and have actively implemented a fix. The issue has been resolved and we are now monitoring the platforms closely to ensure full stability is maintained. We apologize for any inconvenience this may have caused.
Posted Jul 28, 2026 - 09:50 UTC
Investigating
We are currently investigating intermittent errors affecting Monta Control and Hub Beta, where some users may experience failures or be unable to load the platform. The service has been partially recovering but remains unstable. We are actively working to identify the root cause and restore full stability as quickly as possible.
Posted Jul 28, 2026 - 09:36 UTC
This incident affected: Monta Hub - Web Portal and Monta Control.