Issues with wallet deposits on iOS mobile app

Incident Report for Monta

Resolved

The issue is resolved
Posted Mar 12, 2026 - 12:16 UTC

Identified

We are currently experiencing issues with wallet deposits on the iOS mobile app. Customers using iOS devices may be unable to complete wallet top-ups using payment cards. Android users and alternative payment methods are working normally. We have identified the issue and are working on a fix.
Posted Mar 11, 2026 - 10:18 UTC
This incident affected: Monta Charge - App and Wallet.