Wallet Migration - Balances might show up incorrectly in the app & portal
Incident Report for Monta
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 16:01 UTC
Update
While balances are calculated, withdrawals from wallets are disabled.
Posted Sep 15, 2022 - 12:09 UTC
Monitoring
During the migration of our wallet system, you might see incorrect values for your balance.

The actual balance is not affected by this.

We will update the status once the sync of transactions/balance has been completed.
Posted Sep 15, 2022 - 09:46 UTC
This incident affected: Monta Charge - App and Monta Hub - Web Portal.