We can confirm that this issue has been resolved. Charge points are now visible and searchable again in both the app and the classic Hub for all affected operators. We apologise for any disruption this caused and thank you for your patience while our team worked to address it.
Posted Jul 02, 2026 - 15:54 UTC
Update
We have identified that the issue with charge points not appearing in search results or charge point lists is affecting the classic Hub and the app. Operators may find that charge points are missing from their lists or return no results when searched, despite being present in their portfolio. We can confirm that the new version of the Hub appears to be unaffected — operators with access to it may use it as a workaround in the meantime. Our team is actively investigating and we will share further updates as soon as they are available.
Posted Jul 02, 2026 - 13:33 UTC
Investigating
We are aware of an issue where charge points are not appearing in search results or charge point lists within the Hub and app. Operators may find that no charge points are returned when searching, despite them being present in their portfolio. We are actively investigating the cause and will provide updates as soon as possible. We apologize for the inconvenience.
Posted Jul 02, 2026 - 13:27 UTC
This incident affected: Monta Charge - App and Monta Hub - Web Portal.