Elevated disconnections on EVBox charge points

Incident Report for Monta

Update

We are continuing to investigate this issue.
Posted Apr 25, 2025 - 19:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2025 - 18:48 UTC

Investigating

We are seeing elevated disconnections on EVBox charge points since 13:30 CET

We are currently investigating.
Posted Apr 25, 2025 - 15:07 UTC
This incident affects: Third Parties (EVBox).