Degraded performance against some Monta endpoints

Incident Report for Monta

Resolved

Issue has been resolved and we're stable again.
Posted Jan 26, 2026 - 15:38 UTC

Investigating

Currently we are seeing degraded performance against some Monta endpoints
Posted Jan 26, 2026 - 15:35 UTC
This incident affected: General availability.