The incident has been fully resolved. Our engineering team has deployed fixes to address the server resource issues that were causing the app login problems. The service is now stable and users should be able to log in successfully. We sincerely apologize for any inconvenience this may have caused.
Posted May 09, 2026 - 10:14 UTC
Monitoring
Our engineering team has deployed fixes to address the server resource issues that were causing the app login problems. The service is now stable and users should be able to log in successfully. We are continuing to monitor the situation closely to ensure full recovery.
Posted May 09, 2026 - 09:31 UTC
Update
We are seeing an increase in reports from users experiencing login issues and app accessibility problems. Our team has identified that this is affecting a larger number of users than initially reported, and we are working urgently to resolve the issue. We will continue to provide updates as we make progress.
Posted May 09, 2026 - 08:52 UTC
Investigating
We are currently investigating reports from a small number of users who are unable to log into the Monta app. Some users are encountering errors or blank screens when trying to access the app. Our team is actively working to identify and resolve this issue.