Hub & Partner API Unavailable - Service Disruption

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 14:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2026 - 14:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 14:48 UTC

Investigating

We are currently investigating an issue causing the Monta Hub web portal and Partner API Services to be inaccessible. Our team is actively working to restore access as quickly as possible. We will provide further updates as the situation develops.
Posted Aug 28, 2026 - 14:39 UTC
This incident affected: Monta Hub - Web Portal and Partner API.