Disruption in some customers ability to start or stop a charge

Incident Report for Monta

Resolved

The issue have been resolved, and we haven't seen any further issues
Posted Oct 25, 2025 - 09:22 UTC

Monitoring

We are currently investigating an issue which is causing a higher than expected number of failed charge sessions on the Monta platform. In addition, some charge sessions might be unable to start or stop

Engineers are actively investigating
Posted Oct 24, 2025 - 09:11 UTC
This incident affected: General availability, OCPP, Smart charge, and Charging.