Increased Load Times and Elevated Failure Rate

Incident Report for Monta

Resolved

All systems are operating normally and performance has returned to expected levels. We apologise for any inconvenience this may have caused.
Posted Aug 07, 2026 - 06:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 06:34 UTC

Investigating

We are currently experiencing increased load times and an elevated failure rate across our platform. Our team has identified the issue and is actively working to resolve it. We apologize for any inconvenience this may cause and will provide further updates as our investigation progresses.
Posted Aug 07, 2026 - 06:08 UTC
This incident affected: General availability, Monta Charge - App, Monta Hub - Web Portal, Partner API, Internal APIs, and Charging.