We are currently investigating an issue with charge experience

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 13:32 UTC

Investigating

We are currently investigating an issue affecting the charging experience. Users may encounter difficulties initiating or completing charge sessions, or see incorrect status updates in the app.

Our engineering team is actively working to identify the root cause and resolve the issue as quickly as possible. We will share updates as we learn more.

Thank you for your patience.
Posted Jun 26, 2025 - 13:12 UTC
This incident affected: General availability and Charging.