Dashboards in Web Portal/Hub - maintenance

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 10:42 UTC

Update

More information can also be found in their own statuspage: https://status.salesforce.com/instances/DUB01PD
Posted Jul 19, 2024 - 08:32 UTC

Identified

Due to planned maintenance from our dashboard provider Tableau some dashboards might be unavailable in the Web Portal and Hub.

We will update here as soon as we have more information.

Thanks for your patience.
Posted Jul 19, 2024 - 06:23 UTC
This incident affected: Monta Hub - Web Portal.