Easee Cloud stability issue
Incident Report for Monta
Resolved
Easee has reported that a solution was found and the issue should be resolved.
Posted Nov 19, 2021 - 08:26 UTC
Investigating
Easee has reported on their statuspage that they are having stability issues with their easee.cloud.

You can follow their updates directly here on their statuspage - and if you have an Easee charger we recommend subscribing to their statuspage as well:

https://status.easee.com/incidents/s380lnlwjcxr
Posted Nov 18, 2021 - 10:24 UTC
This incident affected: Charge point integrations (Easee).