Degraded Charging Station Connectivity

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 16:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 14:50 UTC

Investigating

We are currently investigating an issue affecting connectivity between charging stations and our platform. Some charge points may experience communication issues, which could impact charging sessions. We are actively working to resolve this and will provide updates as soon as possible.
Posted Jul 06, 2026 - 14:34 UTC
This incident affected: OCPP and Charging.