Easee Problemer - Easee problems

Incident Report for Monta

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 07:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 19:39 UTC

Investigating

Dansk:

Easee har meddelt på deres statuspage at de har problemer med deres Cloud og API. Dette kan også forårsage problemer ved brug af Monta på Easee-ladestandere. Vi satser på en hurtig løsning fra Easee.

Hold dig opdateret direkte her på Easee's statuspage: https://easee.statuspage.io/

English:

Easee has announced on their status page that they have problems with their API & Cloud. This can also cause problems when using Monta on Easee chargers. We are hoping for a quick solution from Easee.

Keep yourself updated directly here on Easee' statuspage: https://easee.statuspage.io/
Posted Sep 12, 2022 - 08:39 UTC
This incident affected: Charge point integrations (Easee).