Easee ladere - SmartCharge/planlagte opladninger problemer *** Easee chargers - SmartCharge/Scheduled charges issues
Incident Report for Monta
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:02 UTC
Update
Dansk:

Vi har været i yderligere dialog med Easee, som meddeler at der skulle blive sendt en ny firmware opdatering ud mandag d. 9. maj som vil være v297 - denne skulle løse sagen og gøre at alle opladninger med Easee-ladestandere skulle fungere fint igen igennem Monta.

English:

We have been in further dialogue with Easee, who announces that a new firmware update should be sent out on Monday 9 May which will be v297 - this should solve the case and make all charges with Easee charge points work fine again through Monta.
Posted May 06, 2022 - 10:46 UTC
Update
Dansk:

Vi har været i dialog med Easee som meddeler at de tester deres nye firmware opdatering som skulle løse problemet - hvis alt går vel vil den blive sendt ud denne uge og hedde v297.

English:

We have been in touch with Easee who reports that they are testing their new firmware update which should solve the issue - if everything goes well in testing, they will release it this week - the update will be called v297.
Posted May 02, 2022 - 08:09 UTC
Update
Dansk:

Easee har identificeret, at problemet opstod, efter de udgav en ny firmwareopdatering (v296).

Udviklere fra Easee undersøger og arbejder på en rettelse - men løsning forventes først efter påske.

Hvis du er stoppet med at oplade uden at tage kablet ud af bilen og vil starte en ny opladning, er løsningen:

1. Tag kablet ud af bilen.

2. Vent til opladningen stopper helt.

3. Tilslut kablet til bilen igen.

4. Begynd at genoplade fra Monta-appen eller via din ladebrik.

Hvis ovenstående ikke virker, skal du oplade via easee.cloud indtil Easee løser fejlen.

Husk, altid at følg opdateringerne på vores statuspage, og også på Easee's statuspage her: https://easee.statuspage.io/

Engelsk:

Easee has identified that the issue arised after they release a new firmware update (v296).

Developers from Easee are investigating and working on a fix - but resolution is not expected until after Easter.

If you have stopped charging without disconnecting the cable from the car, and want to start a new charge, the workaround is:

1. Take the cable out of the car.

2. Wait for charging to stop completely.

3. Reconnect the cable to the car.

4. Start recharging from the Monta app or via your charge key.

If the above does not work, please charge through easee.cloud until Easee solves the issue.

Remember to always follow the updates on our statuspage, and also on Easee's statuspage here: https://easee.statuspage.io/
Posted Apr 13, 2022 - 10:37 UTC
Identified
Dansk:

Easee har identificeret problemet og vil implementere en rettelse. Dette vil resultere i, at alle Easee-ladestandere afbrydes og tilsluttes igen i løbet af de næste 30 minutter.

English:

Easee has identified the issue and will be deploying a fix. This will result in all Easee charge points disconnecting and connecting back during the next 30 minutes.
Posted Apr 12, 2022 - 10:03 UTC
Update
Danish:

Vi ser stadig, at en del af vores kunder med Easee-opladere har problemer med opladning - især SmartCharging og planlagte opladninger. Andre modstandere af opladninger kan også blive berørt for den inviduelle bruger. Dette bliver undersøgt af Easees udviklere, og du kan følge opdateringerne direkte fra deres statuspage her:

https://easee.statuspage.io/

Vi anbefaler, at hvis de forskellige typer opladninger ikke virker som de skal igennem Monta, at oplade igennem Easee.cloud.

English:

We are still seeing a portion of our customers with Easee chargers having issues with charging - especially SmartCharging and schedules charges. Other opponents of charging might also be affected. This is being investigated by Easee's developers and you can follow their statuspage here:

https://easee.statuspage.io/

We recommend charging through Easee.cloud if there's further complications charging through Monta at the moment.
Posted Apr 12, 2022 - 09:32 UTC
Investigating
Danish:

Vi har identificeret en portion Easee-ladestandere, der ikke rapporterer korrekte opladninger ved start (men de starter faktisk i det virkelige liv).

Problemet er blevet rapporteret til Easee, som sammen med vores udviklere arbejder på en løsning. Dette vil kræve genstart af nogle af Easee's servere og kan resultere i, at ladestandere afbryder forbindelsen og genopretter forbindelsen.

Forhåbentlig vil der snart blive fundet en løsning. Vi beklager ulejligheden for de berørte.

English:

We have identified some Easee chargers not correctly reporting charges starting (but they do actually start in real life).

The issue has been reported to Easee who along with our developers are working on a solution. This will require restarting of some of our servers and can result in chargers disconnecting and reconnecting.

Hopefully a solution will be met soon. We are sorry for the inconvenience for those affected.
Posted Apr 10, 2022 - 11:51 UTC
This incident affected: Charge point integrations (Easee).