Slow response time across App and Hub

Incident Report for Monta

Resolved

Queues are back to normal.
We're marking the incident as Resolved.
Posted Jul 06, 2026 - 09:10 UTC

Monitoring

The implemented fix seems to be working, and we are monitoring the queues.
Posted Jul 06, 2026 - 08:58 UTC

Identified

The issue has been identified, and we're implementing a fix.
Posted Jul 06, 2026 - 08:41 UTC

Investigating

We're currently experiencing slow response time across our customer facing platforms, which sometimes result in error 408s.
We're investigating.
Posted Jul 06, 2026 - 08:08 UTC
This incident affected: Monta Charge - App and Monta Hub - Web Portal.